Oct 012012
 

Here’s an updated post!

 

Hello!

We are glad of the appreciation you are showing!

I have some other great news for the ones that are having troubles with the installation or the downloading.

  • The Official Forums are now ready to be used to solve your problems!
    You can register HERE. Please also read the Welcome post before using the forums.
    If the forums are in Italian, you can always change the language at the bottom of the page.

That being said, as you might already know, a Torrent has been made!

Have fun.

 

  92 Responses to “Forum up, torrent up, and two more mirrors.”

  1. I had to switch my MGE version to the Rev 186…XE crashes on startup for me. Is it just a setting in XE that’s doing it? I let the program configure it itself, I can’t recall ever messing with anything really. And I didn’t choose system intensive settings in MGSO

  2. Just added a new and fast mirror, should be able to push 50mbit easily.

    https://www.file1.info/IlFB57D

  3. Any news on the Game Experience Pack?

  4. Its rather funny how many people talk about needing the game right now but how few thank you.

    I for one wish to thank you for releasing this, its an incredible project that your team is working on. If your team ever needs any help, let us know. I for one will be checking up on Ornitocopter quite often.

    -Cheers.

    • Yes! Agreed!
      Thank you so much Ornitocopter. You’ve done us all a huge favor. This is possibly the finest mod (compilation or not) that has ever been released and you deserve a pat on the back.
      I also eagerly await the gameplay overhaul, if that is still in the works. But don’t rush it; when we get work of this caliber we can wait as long as we did for Black Mesa.
      Thanks again.

      • IIRC, the installer fails to uncheck the grass mods if you use MGE to render animated grass. In that case the grass is rendered two times, one by MGE’s engine and another by Morrowind’s engine, that can be the cause of the flickering and would also have an impact on performance.

        Simply going to Morrowind launcher, or whathever mod manager you have, and unchecking any Grass mods there should correct the problem.

  5. Hello. I am having some problems. My grass is flickering. I am pretty sure its the movable grass. I am running the whole thing with max settings. My graphics card is an HD 7970. My Catalyst version is 12.3 I believe, and I had already tried updating it with no luck. So if anybody knows the option that will fix that in the installation, it will be greatly appreciated.

  6. Ive downloaded this twice once from the torrent link and once from moddb and when i go to extract the files to the morrowind directory it extracts them all except the data.exe. it says that the file is corrupted. what do i do?!?!?!?!

  7. many new excuses to play again TES ๐Ÿ˜€
    Need another mirror?

  8. I’ve got a few problems as well. My GF installed it right after myself, and the 2 issues she’s having are 1. Missing textures wherein something is replaced by a giant yellow triangle with an ” ! ” in it (I’m aware that that means missing texture but am unsure how to go about fixing it, besides reinstalling everything).

    The second is, during setup, she opted out of “Quick casting”, and then later, tried to apply it. It doesn’t work, and there was no esp/esm to check in the data from the Morrowind launcer. In game, after attempting to re-apply, pressing the “ready spell” button brings her hands up, as per unmodded game.

    Any help with these issues would be appreciated. I tried looking at the FAQ’s, and doing a google search, but nothing came up.

    I’d also like to thank everyone involved in the making of this glorious mod. Good job, and thanks a bunch.

    • 1. report us wich models/textures are missing (there should be a pop up box which tells the file name on cell loading) so we can check what’s wrong
      2. there’s no esp file for quickcasting since it’s directly applied on morrowind executable file. try to run morrowind code patch again and check if it was applied correcly

      • “Model load error: Is not a NIF file in meshes\F\furn_de_table_03.NIF” is the error that shows up, so we’re pretty sure it’s a Table. She gets it in a couple places, but I’m not sure if it’s the same .NIF file.

        As for using the Morrowind Code Patch, that’s how she attempted to enable it the first time. She just tried it again, just to be sure, and still no dice. I’m curious if she’d have to start a new character or something to get it to work, because she’s loading a save where she didn’t initially have it. We’ll try other things, but any other suggestions are welcome and appreciated.

        Thanks in advance, guys.

        • the same problem here, ill delete that file for now and will check back for mini-patch later, no biggie :), anyway THANK YOU so much for your time and awesome work you done guys!! *applause*

  9. just to say, thanks for the great work! looking forward to your Game Experience mod!!!

  10. Anyone know how to turn off the focus blur?

  11. […] et met ร  jour de nombreuses versions de mods. Vous pouvez trouver toute une liste de liens sur le site officiel . Pour pouvoir y jouer en franรงais, il faudra attendre une probable mise ร  jour de la Confrรฉrie […]

  12. What’s with that forum? I’ve registered, and I can log in, but I can’t start any new topics nor reply to any old ones. Kind of pointless, no?

  13. Hey, thanks for working on this! I was checking this every day since august and downloaded it asap – having a blast. Few quick questions, I am downloading some other mods – once I am done is there any way to run mlox again without running through the installer again?

    In other words does mgso install a standalone version of mlox or do I need to go and install that?

    Thanks,

    V

  14. Hi I have tried to install thius overhaul and got a couple of bugs.

    enable to make MGEgui works it crashes all the time, when i start a game here are couple of bugs showing up :

    Unable to locate Enchanting ‘hair shirt’.

    Model Load Error: Meshes\A\a_impchain_greaves_k.nif cannot load file in Meshes\A\a_impchain_greaves_k.nif.

    Will use the default object Marker_Error.NIF.

    • Actually check it out; I just made a copy of the imperial greaves mesh and renamed it a_impchain_greaves_k.nif. Now imperial greaves and imperial chain greaves will look the same, but a small price to pay for the game to work. i imagine you can pull a similar stunt to replace the elusive hair shirt as well

  15. I can see square edges on the sunburst.

  16. I’ve just got one question, how do you get rid of the distance fog?

  17. It doesn’t matter where I extract 3.0 the installer will not recognize that I have any Morrowind files. I have reinstalled everything several times and it does the same thing.
    -clean install
    -extract 3.0 into Morrowind folder
    -run as admin
    equals nothing. Anyone have help for this? I’m tired of struggling hour after hour with this. Thanx.

    • Just tried again and nothing. 2.0 was so easy to install but so far 3.0 is a bleeping nightmare.

      • Weird. It was the easiest thing I’ve ever done with regards to modding. Have you checked your bases? Are you using the right version of Morrowind? Are you using a fresh install?

        • Yes to your questions. The mod simply won’t recognize the game. It won’t let me get past the first screen of install. Thanks for your imput.

          • You have the files taken out of the Morrowind Final 3.0 file right?

          • You have to extract it into your Morrowind directory than open MOinstaller. Perhaps you have it in a directory away from your MW files.

          • I took turns extracting it into every directory/file I could see from the broadest to the most detailed. I spent over five hours doing this with no success. The mod knows where Morrowind is installed, but the first page of install is all red with no going forward.

            Is there a specific directory/file your speaking of? I am willing to try some more. Thanks.

          • All red? So it’s saying “No” to all of the options, Morrowind folder, patched, expansions, UAC disabled, all of it?

            Which version of Morrowind have you got, and what’s its exact location?

          • Tried installing under:
            Program Files (86)
            Program Files
            Documents
            UAC disables with Yes check mark. The rest are red.

            Using DVD-ROM Game of the year edition from Ubisoft. MGSO 2.0 worked perfectly.

  18. Hi.
    First of all, thanks a lot. Incredible work. Installed it yesterday, working, although I had problems which I will describe, might help someone.
    First was Launch morrowind launcher.
    It wouldnt run, and both back and next button didnt work.
    This is most probably related to run32dll process, since it started to work after I killed it from task manager, and started launcher manually. (win 7 x64).

    Second was MLOX.
    There is nan error in python related to encoding (I have Serbian as non unicode, while it seems that Python works only for US). What exactly did I do in the end after an hour or two of trying, I am not sure, but I changed unicode back to US, without restating, and checkbox on mlox updater was checked, and next step showed up immediately.

    In the end it looks to work fine (any idea on compatibility with EconomyAdjuster mod?).

    Nevertheless, if I were Bethesda, you will be among top project managers for the future.
    Tnx a lot and best regards from Serbia.

  19. I am using the cd version with a NO-CD exe to replace the patched Morrowind exe, will this cause a problem? …it seems to work fine.

    I own two copies of this game, including the original PC CD as well as the Steam version. I am using a NO-CD patch for convenience.

  20. Hi i have a Question guys – i will run v3.0 with Tamriel Rebuild.

    Have i to install first v3.0 ore have i to install first Tamriel Rebuild.

    I question it, because there are some models left when i going to the new cells… and than the game will crash and by the installation of v3.0 there will be regestrate the bsa file.

    • hmm there are some graphical errors…

      no cool underwater effects like in v2
      the distance will only load when i set the draw distance 50…
      the GraphicHerbalism doesn’t work…

      i have a clear morrowind updated with v3.0

      is there someone who have the same problems?

      *snif*

  21. In the upper left hand corner of the game it says serious error check mgeXE.log for details but the game is running fine and looks great. Also there is no mgeXe.log that I can find.

  22. How do you install it with steam? I start to install but it says I don’t have Morrowind files, no exe., and no bloodmoon or tribunal.. but I do!

    • Hope this helps – http://www.youtube.com/watch?v=CuOeWG4BXLI .

      Also, check to make sure you’re putting it into C:\Program Files\Steam\steamapps\common\Morrowind. You want to put all the files in the same folder as the Morrowind.exe.

      • Thanks! I got it all sorted. But when I start to play it gives me this “Local count from script ‘OutsideBanner’ differs from local count for saved reference data. Contnue running executable?” while its loading. It says yes, no, or yes to all… pressing yes does nothing, pressing no exits the game, and when I press yes to all my entire game screen goes black and I cant play.

  23. All hail the great Modificator !

    I truthfully admire what kingpix and the rest of the modding community have accomplished!

    I wish, that i would posess some sick programming skills in order to become King Pixels’ minion ๐Ÿ˜‰

    Nevertheless, I wish you and your team good luck for your future projects and in your private life!

    Greetings from Germany !

  24. YOU HAVE MY SWORD KINGPIX

  25. I have installed the mod and it is amazing. However, when i go to Mournhold there is a table next to where I span that has turned into a huge texture fuck exclamation point, I tried reinstalling the entire game but i have still encountered the same problem, is there any way for me to fix this?

  26. hello all,

    I have Morrowind installed on a second disk the X: drive. because I have an SSD boot drive and another drive for my programs. What should I do now?
    with kind regards Marco

  27. I just want to thank everyone making this overhaul possible. It really makes Morrowind alive. The new 3.0 version was alot more stable and preformance-friendly then the 1.3 and 2.0 version. Great work on that.

  28. Why does Norton say it contains a Trojan? Anyone else had this issue?

  29. Just had to say thank you!! Morrowind is my favorite game of all time. I have spend countless upon countless hours on it. But i’m quite bad when it comes to modding so while I have had MGSO etc working before I’ve never had it working this good and this easy!!! It used to take just 2 days to get from a clean install to the game looking even half as good as it does with this patch. It’s incredibly smooth too i’m running at 60fps with everything maxed out. And having played 3 hours according to steam I’ve experienced 0 ctds thus far!!! So thank you for all of the hard work.

  30. I just thought of something, why not add some mods like Children of Morrowind? Was it to keep it strictly Graphics and Sounds Overhaul?

  31. hey just wanted to say thanks for this great project. there are a lot of lazy people like me that just want to download and play with all your hard work you put into this. looks great and brings back so many great memories starting a new character. haven’t found a problem yet.

  32. i moved the ftp to t3h big server and removed the speed cap !
    increased the max users to 200 also.
    link stays the same.

    I’m having such a blast man with the Overhaul , thanx ๐Ÿ™‚

  33. Can’t you just make your own forums? this italian forum is buggy (sometimes refuses to change to english) and you can’t even post or make threads. how am i supposed to get help if i can’t post?

    garbage.

  34. Hey,

    when I’m up to the step “Morrowind Graphics Extender” the last step before “Finish” the automatic installer stops doing anything but I cant move the mouse anymore. When I start the Task Manager and click on Continue manually it starts to generate all the land textures, but then an error message appears:

    A fatal error occured creating the landscape textures. Distant land setup cannot continue.
    D3DERR_DEVICELOST: Device lost (-2005530520)

    Is there anything I can do about that? Or is there something I’m doing wrong?

    THanks in advance!

    • I was able to fix this problem.

      Cancel out of set up and return through the process to the final step again.

      Select your resolution and screenshot folder as normal.

      When the auto-installer brings up the “Distant Land Set Up Wizard,” use CTRL-ALT-DEL to get back your mouse. Select “Use Current Load” and then “Continue.” Second menu will appear, and select “AUTO SET UP EVERYTHING.”

      The installer should then complete with no issues. When I went back through , the auto-installer moved forward and caused the error again while I was making notes for this reply. Make sure you are paying attention and hit the AUTO SET UP EVERYTHING option quickly.

      Hope this helps.

    • this is morrowind graphics and sounds overhaul. not extender

  35. Ok so here is my problem thus far. I have Morrowind and it’s two expansions installed. I go to install the mod and it runs fine. But then it looks for morrow wind in this temp folder and says morrowind is not installed on my system. any help?

  36. well…its beautiful and i love it in every way…but…when will the experience pack be here lol?

  37. to Kilik:
    after task manager and getting control overouse, watch the load order. set to to as in loader file (you will see morrowind firat then tribunal and so on. now press continue.

    • Hey thanks for the advice, I just tried it. Unfortunately it didn’t work. It still gives me the exact same error message :/

      • I am trying again, having the same problem.
        But after an error, I start it again and it finishes.
        Unfortunately, no grass this time…

  38. thank u for your work. it’s great

  39. I noticed I have a lot of .nif files missing.
    Example:
    in meshes\n, ingred_daedrothclaw_sa.nif.
    And others. And have marker something (yellow area) instead.

    Any idea?

  40. And they are also not in any meshes folder (of Morrowind, Tribnal, or Bloodmoon).

  41. Guys,
    great work, keep doing it, looking forward to some future release.
    But now I have to go back to OH 2. OH 3 just has too many problems for me.

    Tnx a lot.

  42. You need an English forum. I realise that there is an Italian Section and an International Section, but as the main page is in Italian it’s really difficult to navigate. Took me about 10 minutes just to work out how to register

  43. My MOInstaller doesn’t work at all. I get the “”Line 5304 (File [file location]) Error: The requested action with this object has failed.”

    Then I install the fix, and the same error appears, but for Line 5305. Ugh.

    Anyone have a solution to this? I’m really sad I don’t get to play it. ๐Ÿ™

    • Fixed this. Right click on the file, and under “Run as Administrator,” you should see “Troubleshoot Compatibility.” Select this, and then select “Try Recommended Settings.” It will run the program in Windows XP Service Pack 2 for you. After it works, it should give you the option to use this as the default for the program. Do so.

      Good luck saving (or rather, destroying after Vivec skips town on your account) Morrowind!

    • Getting the same error even with the fix, doesn’t seem to be help anywhere.

    • do you have the installer in the morrowind root folder? and it seems like everyone on this forum are asleep ๐Ÿ˜€

  44. Hi, thx for this nice mod package. I just want to report that on my pc, the mgso installer distant land setting where u set draw distant of distant land didnt work.
    I need to change the draw distant by running MGEXEgui.exe directly, only then morrowind will run with the draw distant i prefer. I dont know if other distant land option set by mgso installer work or not, but think would be better if all option about distant land being set directly on MGEXEgui.exe.
    Hope this help other which are new to this mod.

  45. I Need Help! I got a new pc with windows 8 and I’m trying to install it. Whenever I open my MOInstaller, everything is up to date and good. UAC is disabled and all that good stuff. But, whenever I click Extract Files button, A Please Wait notice pops up in the middle of the screen and Never goes away. It freezes the mouse also. I’ve tried multiple times. I even tried uninstalling and re installing both morrowind and mgso. Any suggestions on how to fix this?

  46. Is this compatable with windows 8? I’m having some trouble installing.

  47. Hey this is a random question: Does anyone know what GUI toolkit was used to create the MGSO Setup.exe?

    It just looks rather clean, so im curious ๐Ÿ™‚

    thanks!

  48. Extract Files its about 10 -15 minutes

  49. Somebody essentially lend a hand to make severely posts I’d state. This is the very first time I frequented your website page and so far? I amazed with the research you made to make this actual post extraordinary. Wonderful process!

  50. First I will say thank you so much for this awesome mod
    For a game from 2002 this mod makes it looks like something created within the last few years ๐Ÿ˜€

    It was a clean install, but it seems there is an issue with the unofficial patch (1.6.5???).
    Every time I load into the game I get an error “unable to locate enchanting ‘hair shirt'”
    Ive tried to change the mod load order in a attempt to isolate the problem and it seems the patch is responsible, but ofc I need to investigate further.
    Any1 els with the same problem or perhaps a way to resolve it?

  51. Thanks mate ๐Ÿ™‚ searched whole net for fast download link. . . found it! Cheers ๐Ÿ™‚

  52. Just want to say your pop-up messages in the installer have a tendency to freeze up everything, and your fix still doesn’t prevent it from doing that. Took me awhile(day and a half) before I realized Task manager could close them and un-freeze the mouse cursor so it could continue running. I really recommend you just remove these messages completely should you ever release 4.0 or edit/fix up 3.0. Along with freezing your mouse half the time and preventing from clicking on things to move the download along, they insist on sitting over any other program and refuse to budge. They’re a pain in the ass and really unnecessary. This mod is gorgeous, and I thank you for compiling these all and getting them to work, but for the love of God– please remove those pop-up messages.

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(required)

(required)